Editor problem after upgrade to wordpress 3.5

I got very strange problem once upgraded wordpress into version 3.5, on post form, the editor does not work on both Visual and Text mode, there are some javascript error.

Also can not edit old article, the content will be shown in html code in textarea box.

Do some research from google, found a lot of people have same problem after they upgrade their wordpress onto 3.5.

Someone said need to reinstall wordpress manually instead of auto-upgrade,  but the change is big and very troublesome.

Until I found a easy method, that’s very helpful.

just insert below code into wp-config.php

define(‘SCRIPT_DEBUG’, true);

Posted in Uncategorized

Leave a Reply

Categories

Related Posts